Tank Adventure

Тема в разделе "Видеосимуляторы", создана пользователем Alex1210, 22 май 2018.

  1. Alex1210

    Alex1210 Новичок

    Помогите. Прицел в одном месте перескакивает резко. Заменил потенциометр на штурвале. Проблема не ушла. И когда проводу картой кредите быстро начисляется без остановки.
  2. Техник 82

    Техник 82 Участник

    Где то замыкание возможно на плате что стоит рядом с компом( с начислением кредита) или как обычно проводка. Попробуй отключить картридер и в ручную замкни коин провода. Рекомендую снять образ и проверить его на другом жестком, в противном случае ремонт встанет очень дорого.
    Последнее редактирование: 22 май 2018
  3. Техник 82

    Техник 82 Участник

    В данном аппарате есть привязка жёсткого диска к ключу защиты( раньше юсб флешка была ,сейчас виде коробочки с юсб выходом)
  4. oposition

    oposition Участник

    Настоящее имя:
    Алексей
    Проверяйте провода идущие от потенциометра до платы. Где-то переломлен провод.
  5. muk

    muk Участник

    Настоящее имя:
    Максим
    Верно мыслите, коллега!)
  6. Alex1210

    Alex1210 Новичок

    Тогда бы потенциометр вообще не работал бы. А так постоянно в одной точке перескакивает
  7. Техник 82

    Техник 82 Участник

    Калибровка есть в настройках ? В тесте может можно посмотреть состояние кнопок итд. Может какая кнопка заключила , а результат глюки что ты описываешь. Это к примеру
  8. oposition

    oposition Участник

    Настоящее имя:
    Алексей
    Вот поэтому в одной точке и перескакивает. Там провод перегибается в определённом положении и происходит такой глюк.
  9. Alex1210

    Alex1210 Новичок

    Нет. У нас два танка. Я менял местами на исправный там все работает. С проводами все ок. В настройках колибровка цифры идут от 0 до 195 но почему то когда 155 он сразу перескакиваете на 185.
  10. Техник 82

    Техник 82 Участник

    Ну раз два таких аппарата,поменяй местами плату что рядом с компом.
  11. Alex1210

    Alex1210 Новичок

    Сегодня поменял все платы. Проблема такая же. На исправном платы хорошо работали. Местами менял сидения от исправному в неисправный проблема не ушла. За то от неисправного в исправный поставил все хорошо работает значит провода там исправны..