Terminator salvation DX

Тема в разделе "Видеосимуляторы", создана пользователем DeniskaGruner, 29 ноя 2012.

  1. DeniskaGruner

    DeniskaGruner Новичок

    Настоящее имя:
    Грунер Денис Геннадьевич
    Кто сталкивался с проблемой сенсоров оружия на данном автомате?
    При тестировании из меню автомата видно какие диоды на каком датчике неактивны - заменяю их на рабочие и картина не меняется... пробовал даже менять местами 2 цепочки датчиков с проводами вместе - картина остается та же что и была (+- пару датчиков засветятся или потухнут). какие действия еще можно предпринять для устранения этих неисправностей?
  2. Slavi4

    Slavi4 Участник

    Настоящее имя:
    Серков Илья
    наждачкой светодиоды пошкури
  3. aleksei0387

    aleksei0387 Новичок

    Настоящее имя:
    Алексей
    там две линейки диодов, в каждой по 5 платок с тремя диодами. задействованы не все (можно посмотреть по питающим проводам сколько диодов должно гореть на плате) дальше все просто смотришь на диоды через фотоаппарат и меняешь которые не светятся. я брал из тех которые не задействованы
  4. DeniskaGruner

    DeniskaGruner Новичок

    Настоящее имя:
    Грунер Денис Геннадьевич
    Спасибо за объяснение, попробую разобраться ))
  5. AndyMad

    AndyMad Участник

    Настоящее имя:
    Чугунов Андрей Анатольевич
    Есть еще сервисный бюллетень от производителя, там какие-то манипуляции описываются... Как доберусь до него, отпишусь что и как....
  6. DeniskaGruner

    DeniskaGruner Новичок

    Настоящее имя:
    Грунер Денис Геннадьевич
    Итак подведу итоги данного топика и моих усилий, соответственно:
    1) aleksei0387, смотрел на них через фотоаппарат - небыло свечения всего у пары-тройки диодов. Соответственно их перепаял, поставил на место, но результат работы автомата не улучшился...
    2) Психанул уже с этими платками диодными, и подключил к этому еще одного чела. Он свои методы поделал, еще чаво та и тоже ноль... потом просто напросто поменял местами несколько платок и играть стало уже попроще - удачно поставил платы в нужные места с нужными рабочими диодами!!! :)
    3) AndyMad, что за сервисный бюллетень? если вы про мануал который вкомплекте, то его уже переводили с американского на русский язык(не весь правда а интересующие места), но ничего полезного не нашли... Так что жду от вас какой либо инфы про этот бюллетень!
  7. AndyMad

    AndyMad Участник

    Настоящее имя:
    Чугунов Андрей Анатольевич
    На сайте производителя есть, файлик в док-формате, гдре рассказано как лечить аппарат от напасти с платками.... Но пока все еще не дошел, файлик на мыло могу кинуть...
  8. DeniskaGruner

    DeniskaGruner Новичок

    Настоящее имя:
    Грунер Денис Геннадьевич
    AndyMad, попробую сам нарыть на сайте, но незнаю когда доберусь до него... если выдастся время, то скиньте, пожалуйста. Заранее спасибо за помощь!
  9. aleksei0387

    aleksei0387 Новичок

    Настоящее имя:
    Алексей
    я перепаивал и те диоды, которые светили заметно слабее других, тоже помогает. Еще раз повторяюсь, что задействованы не все диоды, поэтому светится все не должны
  10. opoSSum

    opoSSum Активный участник Команда форума

    Настоящее имя:
    Сумской Андрей
    именно так, обычно дело в диодах. Смотрим сколько проводов приходит на платку, делаем вывод по количеству проводов - сколько должно светиться диодов. берём фотик, смотрим что горит, отмечаем рядом маркером. Сверяем с проводами, если всё гуд, то тупо меняем все на новые, если не сходится где, по печатке легко найти какой диод должен светиться, а какой нет. ну а камеры в автоматах, обычно их достаточно тупо перебрать с чисткой.
  11. RADs

    RADs Новичок

    Настоящее имя:
    Мартос Андрей Сергеевич
    Филатов Алексей тел. +7-930-873-7666 он в свое время с ним намучился, позвони объясни он подскажет.
  12. DeniskaGruner

    DeniskaGruner Новичок

    Настоящее имя:
    Грунер Денис Геннадьевич
    Всем спасибо за советы!! буду разбираться!!
  13. Slavi4

    Slavi4 Участник

    Настоящее имя:
    Серков Илья
    пост №2 игнорируешь? или: простых путей не ищем?
  14. myxamor

    myxamor Участник Команда форума

    Настоящее имя:
    Михаил Николаевич
    человек экспериментирует. давайте подождём.
  15. opoSSum

    opoSSum Активный участник Команда форума

    Настоящее имя:
    Сумской Андрей
    Подниму темку, глючить стали автоматы, разобрал один вчера. Причиной ( скорее всего, так как пока не проверял) глюков стали 2 провода перетёртых о крепление соленойда отдачи. позже отпишусь, чем всё закончиться.))
  16. opoSSum

    opoSSum Активный участник Команда форума

    Настоящее имя:
    Сумской Андрей
    в общем сегодня дошли руки до терминатора. в одном были 2 провода перетёртые и коротили на корпус соленоида, во втором камера вся мхом поросла. Ну и стандартно излучатели. пометил платки, на каждой платке пометил диоды, которые должны светится, заменил на синие 940нм/130мВт, заработали автоматы, но не совсем ))) воспользовался старым стандартным средством, наждачкой. Аппарат как новый [*:8*]
  17. gshdsl

    gshdsl Участник

    Настоящее имя:
    Владислав
    а какое место ты наждачкой потер, прошу прощения за интимный вопрос[*:8*]
    просто не первый раз слышу про наждачку а что тереть все скрывают.
    боюсь не то место потереть[*:lol:*]
  18. myxamor

    myxamor Участник Команда форума

    Настоящее имя:
    Михаил Николаевич
    Ика диоды, линзу саму
  19. opoSSum

    opoSSum Активный участник Команда форума

    Настоящее имя:
    Сумской Андрей
    Так и есть, покрыть матом линзу излучателей , только не словесным, он не помогает, проверял)))))))
  20. zurab_33

    zurab_33 Новичок

    Настоящее имя:
    Зураб
    Добрый вечер!
    проблема такая, сняли с аппарата один автомат 1, включили работает нормально на автомате2, но распознался как автомат 1, потом поставили автомат который сняли, а он его в упор не видит. перезагрузка не помогает, перетыкали юсби провода и питание, ничего не помогает, полдня промучился. Мож кто сталкивался ?